THPS2 via wine on ubuntu 9.10
location: linuxquestions.com - date: November 10, 2009
I'm trying to play Tony Hawks PS 2 on Ubuntu. Installed wine, put in the thps2 CD, clicked on the setup.exe and installed it. It shows on the Wine menu; but when I click it nothing happens. So I went to c:/ drive in wine and started it from there-and everything works: I set up my keys, display, sound; but when I want to play the game it throws me back to desktop (with no error log or warning).
Any ideas? In winehq, they ranked the game gold and even platinum.
Problem in Synaptic Package Manager in ubuntu 9.10
location: linuxquestions.com - date: November 4, 2009
I just upgraded my OS from ubuntu 9.04 to ubuntu 9.10
The upgradation completed with some errors
and now when I open my Synaptic Package manager
it shows an error
You have 1 broken package on your system!
Use the "Broken" filter to locate it.
If I try to install any packcge error occurs
E: /var/cache/apt/archives/openoffice.org-filter-binfilter_1%3a3.1.1-5ubuntu1_i386.deb: subprocess new pre-installation script returned error exit status 1
if i click on mark all upgrades in Synaptic it shows
Could not upgrade the system!
Fix broken packages first.
On my panel a red button promts an error
An error occured, please run Package Manager from the right-click menu or apt-get in Terminal to see what is wrong.
The error message was: 'Error: BrokenCount > 0' This usally means that your installed packages have unmet dependencies
Errors installing wine to Ubuntu 12.04 "Subprocess /usr/bin/dpkg returned an error"
location: linuxquestions.com - date: June 26, 2012
I've been literally dealing with this problem all day. Pretty new to linux, so I'd really appreciate some help.
Running a fresh install of Ubuntu 12.04 | No Synaptic | Have tried using Software Center to repair but keep getting "The installation or removal of a software package failed."
I can't download anything or remove anything until this has been resolved. I don't want to slate this machine again, but it may come to that.
Anyone have any ideas?
[SOLVED] Package manager error on ubuntu 12.04
location: linuxquestions.com - date: August 26, 2012
hey, so I posted a little while ago on a package manager error I have. it is keeping me from doing any kind of apt-get or any kind of updates.
i already tried running apt-get install updates in terminal but not getting anywhere with it.
this is what I got with the sudo apt-get install apt-get install updates.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_precise-updates_multiverse_binary-i386_Packages
E: The package lists or status file could not be parsed or open
if I delete the file above would that remove the package manager or what would the consequences be?
Does anyone have any ideas on how to solve this?
ubuntu server 12.04 unable to locate package cyrussasl
location: linuxquestions.com - date: September 5, 2012
I have Ubuntu server 12.04 running and am attempting to install postfix and cyrus-sasl.
postfix installed properly but Apt cannot find cyrus-sasl,any help will be greatly appreciated.
[SOLVED] Broken package manager in Ubuntu 12.04 after partial update/upgrade.
location: linuxquestions.com - date: September 10, 2013
After performing updates and upgrades, that limited it to partial upgrade, the package manager broke. Tried fixes via terminal, but getting the same error.
"dpkg: error processing libgudev-1.0-0 (--configure):
libgudev-1.0-0:amd64 1:175-0ubuntu9.3 cannot be configured because libgudev-1.0-0:i386 is in a different version (1:175-0ubuntu9.4)"
I am stuck now, and looking for an answer. I am running 64 bit version on AMD 64 bit machine. Do I need i386? This occurred today 9/10/2013, an had 137 updates shown on package manager before the breakdown. MIBad?
Install pyscard package on Ubuntu : error gcc failed with status 1
- date: June 27, 2009
I am new to ubuntu. I am trying to install the pyscard module of python and I am getting an error message. I already have gcc, swig and pcsc-lite installed. The command I used to install was from the README of pyscard (exact command is : /usr/bin/python setup.py build_ext install ). The error message i got is given below. In the last line it is written that gcc failed. So I checked for gcc version by using "gcc-v". This gave the version number as GCC4.2.3. When I type only gcc on the terminal than there is an error message saying that no file gcc exist.
ERROR MESSAGE :
:~/Documents/HBOT/pyscard-1.6.7$ /usr/bin/python setup.py build_ext install
building 'smartcard.scard._scard' extension
swigging smartcard/scard/scard.i to smartcard/scard/scard_wrap.c
swig -python -outdir smartcard/scard -DPCSCLITE -o smartcard/scard/scard_wrap.c smartcard/scard/scard.i
gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-
How to: install .net framework 2.0 in ubuntu using wine
location: ubuntuforums.com - date: October 10, 2008
1- set Windows 2000 as your default app in wine config.
2- In teminal enter these lines one by one:
sh winetricks corefonts dotnet20
sh winetricks fakeie6
*- If you got an error about c://windows/ does not exist try to mount your drives
(This is general to all app. if you installed fake windows file in another drive)
This is for shark so that he does not ask me again every time he installs it
itunes 7.3 through wine 1.01 on ubuntu
location: linuxquestions.com - date: October 17, 2008
hi ive installed itunes through wine and it freezes and dosent work all the time is this a common thing ????
Package conflict (gir1.2unity and Unity.py) when upgrading to Ubuntu 12.10...
location: linuxquestions.com - date: October 19, 2012
Hi - first post here.
I'm trying to upgrade my xubuntu box from 12.04 to 12.10, via the command line.
I was a little confused at first about apt-get upgrade vs apt-get dist-upgrade vs do-dist-upgrade, and actually ran do-dist-upgrade before running apt-get dist-upgrade (I had been periodically running apt-get upgrade before, but never apt-get dist-upgrade).
I'm not sure if this has anything to do with the problem I'm now having, but thought I should mention it just in case. Anyhow, the system is now reporting that it is running Ubuntu 12.10 and my kernel is 3.5.0-17, but I cannot successfully complete an apt-get dist-upgrade because of an unmet dependency that I can't seem to fix because of some type of conflict:
apt-get dist-upgrade gives me this error:
Page: 1 2 3 4 5 6 7 8 9 10